<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Athletic Endurance - WholeFoods Magazine</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%2C500%2C800%2C900%7CPlayfair%20Display%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C300%2C600%2C800%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%2C500%2C800%2C900%7CPlayfair%20Display%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C300%2C600%2C800%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%2C500%2C800%2C900%7CPlayfair%20Display%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C300%2C600%2C800%2C900&#038;display=swap" /></noscript><link rel="preload" href="https://wholefoodsmagazine.com/wp-content/cache/min/1/44f1d53980881af150d45a1f9376abd6.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wholefoodsmagazine.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://wholefoodsmagazine.com/wp-content/uploads/2016/06/favicon.ico"><link rel="apple-touch-icon" sizes="76x76" href="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/WFM-apple-icon-favicon-76px.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/WFM-apple-icon-favicon-120px.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/WFM-apple-icon-favicon-152px.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/WFM-apple-icon-favicon-114px.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/WFM-apple-icon-favicon-144px.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Athletic Endurance - WholeFoods Magazine" />
	<meta property="og:description" content="Prinova Europe has launched a high-purity trehalose ingredient for athletic endurance: Enduracarb. This branded ingredient as part of an energy gel product concept. Made from trehalose, enduracarb is a slow-acting “double sugar” designed to fuel muscles over long periods of time. It has been shown to enhance performance, reduce insulin spikes, and combat dehydration while [&hellip;]" />
	<meta property="og:url" content="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/" />
	<meta property="og:site_name" content="WholeFoods Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/WholeFoodsM/" />
	<meta property="article:published_time" content="2022-05-06T21:24:46+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp" />
	<meta name="twitter:creator" content="@WholeFoodsMag" />
	<meta name="twitter:site" content="@WholeFoodsMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WholeFoods Magazine Staff" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wholefoodsmagazine.com/#organization","name":"WholeFoods Magazine","url":"https://wholefoodsmagazine.com/","sameAs":["https://www.facebook.com/WholeFoodsM/","https://www.instagram.com/wholefoodsmag/","https://www.linkedin.com/company/wholefoods-magazine/","https://www.youtube.com/channel/UCo0Fx8qFBjLCtNygoo3T2QA","https://www.pinterest.com/WholeFoodsMag/","https://twitter.com/WholeFoodsMag"],"logo":{"@type":"ImageObject","@id":"https://wholefoodsmagazine.com/#logo","inLanguage":"en-US","url":"https://wholefoodsmagazine.com/wp-content/uploads/2016/06/01_WF-Logo-no-footer-1.png","contentUrl":"https://wholefoodsmagazine.com/wp-content/uploads/2016/06/01_WF-Logo-no-footer-1.png","width":1990,"height":311,"caption":"WholeFoods Magazine"},"image":{"@id":"https://wholefoodsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://wholefoodsmagazine.com/#website","url":"https://wholefoodsmagazine.com/","name":"WholeFoods Magazine","description":"Educating and Informing the Natural Products Industry","publisher":{"@id":"https://wholefoodsmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wholefoodsmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#primaryimage","inLanguage":"en-US","url":"https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp","contentUrl":"https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp","width":1160,"height":1160},{"@type":"WebPage","@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#webpage","url":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/","name":"Athletic Endurance - WholeFoods Magazine","isPartOf":{"@id":"https://wholefoodsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#primaryimage"},"datePublished":"2022-05-06T21:24:46+00:00","dateModified":"2022-05-06T21:24:46+00:00","breadcrumb":{"@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/"]}]},{"@type":"BreadcrumbList","@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wholefoodsmagazine.com/"},{"@type":"ListItem","position":2,"name":"Athletic Endurance"}]},{"@type":"Article","@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#article","isPartOf":{"@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#webpage"},"author":{"@id":"https://wholefoodsmagazine.com/#/schema/person/ec0f3545a4deb5d4f0b8b6bc80ee61ef"},"headline":"Athletic Endurance","datePublished":"2022-05-06T21:24:46+00:00","dateModified":"2022-05-06T21:24:46+00:00","mainEntityOfPage":{"@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#webpage"},"wordCount":72,"publisher":{"@id":"https://wholefoodsmagazine.com/#organization"},"image":{"@id":"https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/#primaryimage"},"thumbnailUrl":"https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp","keywords":["Athletes","performance enhancement","Prinova"],"articleSection":["New Products"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wholefoodsmagazine.com/#/schema/person/ec0f3545a4deb5d4f0b8b6bc80ee61ef","name":"WholeFoods Magazine Staff","image":{"@type":"ImageObject","@id":"https://wholefoodsmagazine.com/#personlogo","inLanguage":"en-US","url":"https://wholefoodsmagazine.com/wp-content/uploads/2019/01/WF-Feb-2019-Final-Cover-no-box-Julia-crop.jpg","contentUrl":"https://wholefoodsmagazine.com/wp-content/uploads/2019/01/WF-Feb-2019-Final-Cover-no-box-Julia-crop.jpg","caption":"WholeFoods Magazine Staff"},"url":"https://wholefoodsmagazine.com/author/wholefoods-magazine-staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WholeFoods Magazine &raquo; Feed" href="https://wholefoodsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WholeFoods Magazine &raquo; Comments Feed" href="https://wholefoodsmagazine.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='global-styles-inline-css' type='text/css'>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</style>






<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://wholefoodsmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wholefoodsmagazine.com/wp-json/wp/v2/posts/89019" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wholefoodsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wholefoodsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wholefoodsmagazine.com/?p=89019' />
<link rel="alternate" type="application/json+oembed" href="https://wholefoodsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwholefoodsmagazine.com%2Fsuppliers%2Fnew-products-suppliers%2Fathletic-endurance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wholefoodsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwholefoodsmagazine.com%2Fsuppliers%2Fnew-products-suppliers%2Fathletic-endurance%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"044f88cc27","wpRestUrl":"https:\/\/wholefoodsmagazine.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/wholefoodsmagazine.com\/wp-admin\/","wpRestNonce":"044f88cc27","wpRestUrl":"https:\/\/wholefoodsmagazine.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/wholefoodsmagazine.com\/wp-admin\/","wpRestNonce":"044f88cc27","wpRestUrl":"https:\/\/wholefoodsmagazine.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":89019};
    </script>
    <style type="text/css">:not(#tve) .ttfm1{font-family: 'Roboto' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Roboto' !important;font-weight: 400 !important;}:not(#tve) .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 500 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 500 !important;}</style><style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(0, 112, 60);--tcb-color-0-h:152;--tcb-color-0-s:100%;--tcb-color-0-l:21%;--tcb-color-0-a:1;--tcb-color-1:rgb(0, 112, 60);--tcb-color-1-h:152;--tcb-color-1-s:100%;--tcb-color-1-l:21%;--tcb-color-1-a:1;--tcb-color-2:rgb(214, 218, 148);--tcb-color-2-h:63;--tcb-color-2-s:48%;--tcb-color-2-l:71%;--tcb-color-2-a:1;--tcb-background-author-image:url(https://wholefoodsmagazine.com/wp-content/uploads/2019/01/WF-Feb-2019-Final-Cover-no-box-Julia-crop.jpg);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp);}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="rocketlazyloadscript" data-minify="1" src="https://wholefoodsmagazine.com/wp-content/cache/min/1/pages/scripts/0014/1416.js?ver=1651169910" async="async"></script>

<!--WholeFoodsMagazine Wrapper Code-->
<script type="rocketlazyloadscript"> var dayMs = 864e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.mediafuse.com/prebid/wrapper_hb_302826_5642.js?cb=' + cb, gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) </script>

<script type="application/ld+json"> {
 "@context" : "http://schema.org", 
  "@type" : "Organization", 
  "name" : "WholeFoods Magazine", 
  "url" : "https://wholefoodsmagazine.com", 
  "sameAs" : [ 
    "https://www.facebook.com/WholeFoodsM/", 
    "https://twitter.com/WholeFoodsMag", 
    "https://www.instagram.com/wholefoodsmag/",
    "https://www.youtube.com/channel/UCo0Fx8qFBjLCtNygoo3T2QA"
  ] 
} </script>

<!-- Connatix Media Player Code from BPA -->
<script type="rocketlazyloadscript">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wholefoodsmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wholefoodsmagazine.com/category/suppliers/",
                    "name": "Suppliers"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wholefoodsmagazine.com/category/suppliers/new-products-suppliers/",
                    "name": "New Products"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/",
                    "name": "Athletic Endurance"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="thrive-default-styles"></style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #00703c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00703c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00703c;
                }
                .tdm-btn-style1 {
					background-color: #00703c;
				}
				.tdm-btn-style2:before {
				    border-color: #00703c;
				}
				.tdm-btn-style2 {
				    color: #00703c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00703c;
                    -moz-box-shadow: 0 2px 16px #00703c;
                    box-shadow: 0 2px 16px #00703c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00703c;
                    -moz-box-shadow: 0 4px 26px #00703c;
                    box-shadow: 0 4px 26px #00703c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<!-- Is there a better way to pass the postID to the setTargeting function for ads?-->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-12969645-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12969645-1');
</script>

<!-- Start GPT Tag -->
<script type="rocketlazyloadscript" data-minify="1" async src='https://wholefoodsmagazine.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1651169910'></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() { // do we need the 1x1 size included?
    var mapping1 = googletag.sizeMapping()
                            .addSize([992, 0], [[970, 250], [ 970, 90], [ 1, 1]]) // desktop
                            .addSize([768, 0], [[320, 100], [320, 50], [ 1, 1]]) // tablet
                            .addSize([0, 0], [[320, 100], [320, 50], [ 1, 1]]) // mobile and everything else
                            .build();
                            
    var mapping2 = googletag.sizeMapping()
                            .addSize([970, 0], [[728, 90], [ 1, 1]])
                            .addSize([768, 0], [[320, 100], [ 1, 1]])
                            .addSize([0, 0], [[320, 100], [320, 50], [1, 1]])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([768, 0], [[728, 90], [1, 1]])
                            .addSize([0, 0], [[320, 100], [320, 50], [1, 1]])
                            .build();
                            
    var mapping4 = googletag.sizeMapping()
                            .addSize([1025, 0], [[728, 90], [1, 1]])
                            .addSize([0, 0], [[320, 100], [320, 50], [1, 1]])
                            .build();

    googletag.defineSlot('/11013167/top_LB_BB', [[970,250],[970,90],[320,100],[320,50]], 'landing-lb-bb') //div-gpt-ad-1640963700408-0
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/HomePage_LR', [[300,250]], 'hp-top-box') //div-gpt-ad-1463592453309-14
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/HomePage_UR', [[300,600]], 'hp-half-page') //div-gpt-ad-1575376401386-0
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/HomePage_LL', [[728,90],[320,100],[320,50]], 'hp-lower-lb') //div-gpt-ad-1463592453309-12
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/HomePage_VS', [[300,250]], 'hp-lower-box') //div-gpt-ad-1463592453309-18
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/Header_LB', [[728,90],[320,100],[320,50]], 'top-lb-1') //div-gpt-ad-1640968238397-0
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/Landing_VS', [[300,600]], 'int-half-page') //div-gpt-ad-1463592453309-6
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/Landing_LR', [[300,250]], 'int-box') //div-gpt-ad-1463592453309-14
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/InPost_Box', [[300,250]], 'article-box') //div-gpt-ad-1641292764541-0
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/PostList_LB', [[728,90],[320,100],[320,50]], 'post_list_lb') //div-gpt-ad-2352446-10
             .defineSizeMapping(mapping4)
             .addService(googletag.pubads());
    googletag.defineSlot('/11013167/Non_Traditional_Banners_1x1', [1, 1], 'div-gpt-ad-1550256633382-0')
             .addService(googletag.pubads());
    //googletag.defineSlot('/11013167/VideoAd_Example', [300, 250], 'div-gpt-ad-1522693972137-0').addService(googletag.pubads());

    googletag.pubads().
        setTargeting('Categories', ['Suppliers']).
        setTargeting('Subcategories', ['New Products']).
        setTargeting('Post_tag', ['Athletes','performance enhancement','Prinova']).
        setTargeting('Post_Id', ['89019']);
    
    googletag.pubads().enableSingleRequest(); //this line was placed before the setTargeting function when originally generated
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->
	

</head>

<body class="post-template-default single single-post postid-89019 single-format-standard tagdiv-small-theme td-standard-pack tdm-menu-active-style3 athletic-endurance global-block-template-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id='div-gpt-ad-1550256633382-0' style='height:1px; width:1px;z-index: 9999;position: fixed;margin-top: 80px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550256633382-0'); });
</script>
</div>
   
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WholeFoodsM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wholefoodsmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/wholefoods-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WholeFoodsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCo0Fx8qFBjLCtNygoo3T2QA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-23775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-23775"><a href="https://wholefoodsmagazine.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/covid-19-info-center/">COVID-19 Info Center</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/green-news/">Green News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/grocery-news/">Grocery News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/main-news/">Main News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/retailer-focus/">Retailer Focus</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/supplier/">Supplier</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/news/tip-month/">Tip of the Month</a></li>
</ul>
</li>
<li id="menu-item-23776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23776"><a href="https://wholefoodsmagazine.com/category/grocery/">Grocery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/grocery/features-grocery/">Features</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/grocery/new-products-gourmet/">Gourmet Products</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/grocery/new-products-grocery/">Grocery Products</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/grocery/news-grocery/">News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/grocery/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-23777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23777"><a href="https://wholefoodsmagazine.com/category/supplements/">Supplements<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/supplements/news-supplements/">Dietary Supplements News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/supplements/features-supplements/">Features</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/supplements/new-products-supplements/">New Products</a></li>
</ul>
</li>
<li id="menu-item-23583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23583"><a href="https://wholefoodsmagazine.com/category/haba/">HABA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/haba/features-haba/">Features</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/haba/news-haba/">HABA News</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/haba/new-products-haba/">New Products</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23778"><a href="https://wholefoodsmagazine.com/category/suppliers/">Suppliers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/suppliers/features-suppliers/">Features</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/suppliers/new-products-suppliers/">New Products</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/suppliers/news-suppliers/">News</a></li>
</ul>
</li>
<li id="menu-item-23581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-23581"><a href="https://wholefoodsmagazine.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/consumer-bulletin/">Consumer Bulletin</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/debates/">Debates</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/good-health-reads/">Good-Health Reads</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/happy-customer/">Happy Customer</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/herb-of-the-month/">Herb of the Month</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/legal-tips/">Legal Tips</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/ma/">M&amp;A</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/mentors/">Mentors</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/merchandising-insights/">Merchandising Insights</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/natural-law/">Natural Law</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/naturally-informed-education/">Naturally Informed Education</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/retailer-roundtable/">Retailer Roundtable</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/gluten-specialty-diets/">Specialty Diets</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/nutrition-mythbuster/">The Nutrition Mythbuster</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/tracking-transparency/">Tracking Transparency</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/trade-secrets/">Trade Secrets</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/vitamin-connection/">Vitamin Connection</a></li>
	<li class="menu-item-0"><a href="https://wholefoodsmagazine.com/category/columns/whats-selling/">What&#8217;s Selling</a></li>
	<li id="menu-item-66403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66403"><a href="https://wholefoodsmagazine.com/category/company-profiles/">Company Profiles</a></li>
	<li id="menu-item-48353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48353"><a href="https://wholefoodsmagazine.com/category/new-product-review/">New Product Review</a></li>
</ul>
</li>
<li id="menu-item-23857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23857"><a href="https://wholefoodsmagazine.com/category/blog/">Blog</a></li>
<li id="menu-item-43374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43374"><a target="_blank" href="http://directory.wholefoodsmagazine.com/">Source Directory</a></li>
<li id="menu-item-36368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36368"><a href="/magazine/">MAGAZINE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88718" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88718"><a href="https://wholefoodsmagazine.com/magazine/2022/may-2022/">Current Issue</a></li>
	<li id="menu-item-34765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://wholefoodsmagazine.com/category/magazine/">Back Issues</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wholefoodsmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
 <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-23836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23836"><a href="https://wholefoodsmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-23837" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23837"><a href="https://wholefoodsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23838"><a href="https://wholefoodsmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-37483" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37483"><a href="https://wholefoodsmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-70782" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70782"><a href="https://wholefoodsmagazine.com/category/multimedia/podcast/">Podcast</a></li>
<li id="menu-item-23841" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23841"><a href="https://wholefoodsmagazine.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38336"><a href="https://wholefoodsmagazine.com/classifieds/">Find or Post a Job</a></li>
<li id="menu-item-43185" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43185"><a href="https://wholefoodsmagazine.com/category/retail-content-library/">Education Center</a></li>
<li id="menu-item-74840" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74840"><a target="_blank" rel="noopener" href="https://naturallyinformed.net/">Naturally Informed</a></li>
<li id="menu-item-83980" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83980"><a href="https://wholefoodsmagazine.com/category/retail-content-library/ashwagandha-experience/">Ashwagandha Experience</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WholeFoodsM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wholefoodsmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/wholefoods-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WholeFoodsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCo0Fx8qFBjLCtNygoo3T2QA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wholefoodsmagazine.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wholefoodsmagazine.com/">
            <img class="td-retina-data" data-retina="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022.png" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022.png" alt="WholeFoods Magazine" title="WholeFoods Magazine" width="400" height="81"/>
            <span class="td-visual-hidden">WholeFoods Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /11013167/Header_LB -->
<div id='top-lb-1'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('top-lb-1'); });
</script>
</div>
<!-- END /11013167/Header_LB --></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://wholefoodsmagazine.com/">
			<img class="td-retina-data" data-retina="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022-mobile.png" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022-mobile.png" alt="WholeFoods Magazine" title="WholeFoods Magazine" width="300" height="61"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://wholefoodsmagazine.com/">
			<img class="td-retina-data" data-retina="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022.png" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022.png" alt="WholeFoods Magazine" title="WholeFoods Magazine" width="400" height="81"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-23775"><a href="https://wholefoodsmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2" ><script type="rocketlazyloadscript">var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "5924";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "1481";
tdBlocksArray.push(block_tdi_2);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://wholefoodsmagazine.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="53" href="https://wholefoodsmagazine.com/category/news/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="6664" href="https://wholefoodsmagazine.com/category/news/covid-19-info-center/">COVID-19 Info Center</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="59" href="https://wholefoodsmagazine.com/category/news/green-news/">Green News</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="55" href="https://wholefoodsmagazine.com/category/news/grocery-news/">Grocery News</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="54" href="https://wholefoodsmagazine.com/category/news/main-news/">Main News</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="57" href="https://wholefoodsmagazine.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="8361" href="https://wholefoodsmagazine.com/category/news/retailer-focus/">Retailer Focus</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="56" href="https://wholefoodsmagazine.com/category/news/supplier/">Supplier</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="58" href="https://wholefoodsmagazine.com/category/news/tip-month/">Tip of the Month</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/news-supplements/fda-sends-warning-letters-to-cbd-delta-8-companies/" rel="bookmark" class="td-image-wrap " title="FDA Sends Warning Letters to CBD, Delta-8 THC Companies" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/GettyImages-1175822431-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/GettyImages-1175822431-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/03/GettyImages-1175822431-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="hemp with a bottle of hemp oil (cannabidiol cbd) on a table" title="FDA Sends Warning Letters to CBD, Delta-8 THC Companies" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/news-supplements/fda-sends-warning-letters-to-cbd-delta-8-companies/" rel="bookmark" title="FDA Sends Warning Letters to CBD, Delta-8 THC Companies">FDA Sends Warning Letters to CBD, Delta-8 THC Companies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/supplier/3-top-trends-from-sse-2022/" rel="bookmark" class="td-image-wrap " title="3 Top Trends from SSE 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2021/04/Spices-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2021/04/Spices-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2021/04/Spices-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="3 Top Trends from SSE 2022" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/supplier/3-top-trends-from-sse-2022/" rel="bookmark" title="3 Top Trends from SSE 2022">3 Top Trends from SSE 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/main-news/climate-change-next-pandemic-catalyst-study/" rel="bookmark" class="td-image-wrap " title="Study: Climate Change Could Spark Next Pandemic" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2021/08/GettyImages-1284041267-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2021/08/GettyImages-1284041267-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2021/08/GettyImages-1284041267-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Planet Earth viewed from space with city lights in Europe. World with sunrise. Conceptual image for global business or European communication technology, elements from NASA" title="Study: Climate Change Could Spark Next Pandemic" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/main-news/climate-change-next-pandemic-catalyst-study/" rel="bookmark" title="Study: Climate Change Could Spark Next Pandemic">Study: Climate Change Could Spark Next Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/news-supplements/studies-point-to-magnesium-form-for-mood-focus-stress-cognition-more/" rel="bookmark" class="td-image-wrap " title="Studies Point to Magnesium Form for Mood, Focus, Stress, Cognition &#038; More" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2020/12/Mental-Health-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2020/12/Mental-Health-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2020/12/Mental-Health-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Studies Point to Magnesium Form for Mood, Focus, Stress, Cognition &#038; More" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/news-supplements/studies-point-to-magnesium-form-for-mood-focus-stress-cognition-more/" rel="bookmark" title="Studies Point to Magnesium Form for Mood, Focus, Stress, Cognition &#038; More">Studies Point to Magnesium Form for Mood, Focus, Stress, Cognition &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23776"><a href="https://wholefoodsmagazine.com/category/grocery/">Grocery</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_13" ><script type="rocketlazyloadscript">var block_tdi_13 = new tdBlock();
block_tdi_13.id = "tdi_13";
block_tdi_13.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13","tdc_css_class":"tdi_13","tdc_css_class_style":"tdi_13_rand_style"}';
block_tdi_13.td_column_number = "3";
block_tdi_13.block_type = "td_block_mega_menu";
block_tdi_13.post_count = "4";
block_tdi_13.found_posts = "3287";
block_tdi_13.header_color = "";
block_tdi_13.ajax_pagination_infinite_stop = "";
block_tdi_13.max_num_pages = "822";
tdBlocksArray.push(block_tdi_13);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_13" id="tdi_14" data-td_block_id="tdi_13" data-td_filter_value="" href="https://wholefoodsmagazine.com/category/grocery/">All</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_15" data-td_block_id="tdi_13" data-td_filter_value="50" href="https://wholefoodsmagazine.com/category/grocery/features-grocery/">Features</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_16" data-td_block_id="tdi_13" data-td_filter_value="94" href="https://wholefoodsmagazine.com/category/grocery/new-products-gourmet/">Gourmet Products</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_17" data-td_block_id="tdi_13" data-td_filter_value="19" href="https://wholefoodsmagazine.com/category/grocery/new-products-grocery/">Grocery Products</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_18" data-td_block_id="tdi_13" data-td_filter_value="51" href="https://wholefoodsmagazine.com/category/grocery/news-grocery/">News</a><a class="mega-menu-sub-cat-tdi_13"  id="tdi_19" data-td_block_id="tdi_13" data-td_filter_value="52" href="https://wholefoodsmagazine.com/category/grocery/recipes/">Recipes</a></div></div><div id=tdi_13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/grocery/new-products-grocery/mission-driven-teas/" rel="bookmark" class="td-image-wrap " title="Mission-Driven Teas" ><img width="202" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/goodearth-202x150.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/goodearth-202x150.png 202w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/goodearth-80x60.png 80w" sizes="(max-width: 202px) 100vw, 202px"  alt="" title="Mission-Driven Teas" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/grocery/new-products-grocery/mission-driven-teas/" rel="bookmark" title="Mission-Driven Teas">Mission-Driven Teas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/main-news/climate-change-next-pandemic-catalyst-study/" rel="bookmark" class="td-image-wrap " title="Study: Climate Change Could Spark Next Pandemic" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2021/08/GettyImages-1284041267-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2021/08/GettyImages-1284041267-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2021/08/GettyImages-1284041267-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Planet Earth viewed from space with city lights in Europe. World with sunrise. Conceptual image for global business or European communication technology, elements from NASA" title="Study: Climate Change Could Spark Next Pandemic" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/main-news/climate-change-next-pandemic-catalyst-study/" rel="bookmark" title="Study: Climate Change Could Spark Next Pandemic">Study: Climate Change Could Spark Next Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/grocery-news/organic-fresh-produce-sales-top-2-3-b-for-q1/" rel="bookmark" class="td-image-wrap " title="Organic Fresh Produce Sales Top $2.3 B for Q1" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2016/03/localproducenews-3-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2016/03/localproducenews-3-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2016/03/localproducenews-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Organic Fresh Produce Sales Top $2.3 B for Q1" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/grocery-news/organic-fresh-produce-sales-top-2-3-b-for-q1/" rel="bookmark" title="Organic Fresh Produce Sales Top $2.3 B for Q1">Organic Fresh Produce Sales Top $2.3 B for Q1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/grocery/news-grocery/2021-food-co-op-report-showcases-how-co-ops-drive-positive-change/" rel="bookmark" class="td-image-wrap " title="2021 Food Co-op Report Showcases How Co-ops Drive Positive Change" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2020/05/GettyImages-1151038205-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2020/05/GettyImages-1151038205-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2020/05/GettyImages-1151038205-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="2021 Food Co-op Report Showcases How Co-ops Drive Positive Change" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/grocery/news-grocery/2021-food-co-op-report-showcases-how-co-ops-drive-positive-change/" rel="bookmark" title="2021 Food Co-op Report Showcases How Co-ops Drive Positive Change">2021 Food Co-op Report Showcases How Co-ops Drive Positive Change</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23777"><a href="https://wholefoodsmagazine.com/category/supplements/">Supplements</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_20" ><script type="rocketlazyloadscript">var block_tdi_20 = new tdBlock();
block_tdi_20.id = "tdi_20";
block_tdi_20.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20","tdc_css_class":"tdi_20","tdc_css_class_style":"tdi_20_rand_style"}';
block_tdi_20.td_column_number = "3";
block_tdi_20.block_type = "td_block_mega_menu";
block_tdi_20.post_count = "4";
block_tdi_20.found_posts = "2586";
block_tdi_20.header_color = "";
block_tdi_20.ajax_pagination_infinite_stop = "";
block_tdi_20.max_num_pages = "647";
tdBlocksArray.push(block_tdi_20);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20" id="tdi_21" data-td_block_id="tdi_20" data-td_filter_value="" href="https://wholefoodsmagazine.com/category/supplements/">All</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_22" data-td_block_id="tdi_20" data-td_filter_value="49" href="https://wholefoodsmagazine.com/category/supplements/news-supplements/">Dietary Supplements News</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_23" data-td_block_id="tdi_20" data-td_filter_value="48" href="https://wholefoodsmagazine.com/category/supplements/features-supplements/">Features</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_24" data-td_block_id="tdi_20" data-td_filter_value="17" href="https://wholefoodsmagazine.com/category/supplements/new-products-supplements/">New Products</a></div></div><div id=tdi_20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/clean-pain-relief/" rel="bookmark" class="td-image-wrap " title="Clean Pain Relief" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/genexa-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/genexa-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/genexa-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Clean Pain Relief" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/clean-pain-relief/" rel="bookmark" title="Clean Pain Relief">Clean Pain Relief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/mushroom-gummies/" rel="bookmark" class="td-image-wrap " title="Mushroom Gummies" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/mushroomgummies-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/mushroomgummies-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/mushroomgummies-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mushroom Gummies" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/mushroom-gummies/" rel="bookmark" title="Mushroom Gummies">Mushroom Gummies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/immune-support-21/" rel="bookmark" class="td-image-wrap " title="Immune Support" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/bbonnet_imune-218x150.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/bbonnet_imune-218x150.png 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/bbonnet_imune-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Immune Support" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/immune-support-21/" rel="bookmark" title="Immune Support">Immune Support</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/kids-nutritional-shakes/" rel="bookmark" class="td-image-wrap " title="Kids Nutritional Shakes" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/kidz-protein-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/kidz-protein-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/kidz-protein-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kids Nutritional Shakes" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/kids-nutritional-shakes/" rel="bookmark" title="Kids Nutritional Shakes">Kids Nutritional Shakes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_20" data-td_block_id="tdi_20"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_20" data-td_block_id="tdi_20"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23583"><a href="https://wholefoodsmagazine.com/category/haba/">HABA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_25 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_25" ><script type="rocketlazyloadscript">var block_tdi_25 = new tdBlock();
block_tdi_25.id = "tdi_25";
block_tdi_25.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25","tdc_css_class":"tdi_25","tdc_css_class_style":"tdi_25_rand_style"}';
block_tdi_25.td_column_number = "3";
block_tdi_25.block_type = "td_block_mega_menu";
block_tdi_25.post_count = "4";
block_tdi_25.found_posts = "746";
block_tdi_25.header_color = "";
block_tdi_25.ajax_pagination_infinite_stop = "";
block_tdi_25.max_num_pages = "187";
tdBlocksArray.push(block_tdi_25);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_25" id="tdi_26" data-td_block_id="tdi_25" data-td_filter_value="" href="https://wholefoodsmagazine.com/category/haba/">All</a><a class="mega-menu-sub-cat-tdi_25"  id="tdi_27" data-td_block_id="tdi_25" data-td_filter_value="46" href="https://wholefoodsmagazine.com/category/haba/features-haba/">Features</a><a class="mega-menu-sub-cat-tdi_25"  id="tdi_28" data-td_block_id="tdi_25" data-td_filter_value="47" href="https://wholefoodsmagazine.com/category/haba/news-haba/">HABA News</a><a class="mega-menu-sub-cat-tdi_25"  id="tdi_29" data-td_block_id="tdi_25" data-td_filter_value="16" href="https://wholefoodsmagazine.com/category/haba/new-products-haba/">New Products</a></div></div><div id=tdi_25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/haba/new-products-haba/clean-skin-care/" rel="bookmark" class="td-image-wrap " title="Clean Skin Care" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/ShiKai-Very-Clean_Spring-2022debut-218x150.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/ShiKai-Very-Clean_Spring-2022debut-218x150.png 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/ShiKai-Very-Clean_Spring-2022debut-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Clean Skin Care" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/haba/new-products-haba/clean-skin-care/" rel="bookmark" title="Clean Skin Care">Clean Skin Care</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/haba/new-products-haba/face-cleansing-gel/" rel="bookmark" class="td-image-wrap " title="Face Cleansing Gel" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/seasalt-218x150.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/seasalt-218x150.png 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/seasalt-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Face Cleansing Gel" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/haba/new-products-haba/face-cleansing-gel/" rel="bookmark" title="Face Cleansing Gel">Face Cleansing Gel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/news-supplements/weekly-news-briefs-6/" rel="bookmark" class="td-image-wrap " title="Weekly News Briefs" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/GettyImages-1234190458-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/GettyImages-1234190458-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/03/GettyImages-1234190458-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Weekly News Briefs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/news-supplements/weekly-news-briefs-6/" rel="bookmark" title="Weekly News Briefs">Weekly News Briefs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/main-news/motherlove-announces-rebrand/" rel="bookmark" class="td-image-wrap " title="Motherlove Herbal Company Announces Rebrand" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/Pregnancy-Motherlove-218x150.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/Pregnancy-Motherlove-218x150.png 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/Pregnancy-Motherlove-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Motherlove Herbal Company Announces Rebrand" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/main-news/motherlove-announces-rebrand/" rel="bookmark" title="Motherlove Herbal Company Announces Rebrand">Motherlove Herbal Company Announces Rebrand</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_25" data-td_block_id="tdi_25"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_25" data-td_block_id="tdi_25"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-23778"><a href="https://wholefoodsmagazine.com/category/suppliers/">Suppliers</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_30 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_30" ><script type="rocketlazyloadscript">var block_tdi_30 = new tdBlock();
block_tdi_30.id = "tdi_30";
block_tdi_30.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30","tdc_css_class":"tdi_30","tdc_css_class_style":"tdi_30_rand_style"}';
block_tdi_30.td_column_number = "3";
block_tdi_30.block_type = "td_block_mega_menu";
block_tdi_30.post_count = "4";
block_tdi_30.found_posts = "1692";
block_tdi_30.header_color = "";
block_tdi_30.ajax_pagination_infinite_stop = "";
block_tdi_30.max_num_pages = "423";
tdBlocksArray.push(block_tdi_30);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30" id="tdi_31" data-td_block_id="tdi_30" data-td_filter_value="" href="https://wholefoodsmagazine.com/category/suppliers/">All</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_32" data-td_block_id="tdi_30" data-td_filter_value="43" href="https://wholefoodsmagazine.com/category/suppliers/features-suppliers/">Features</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_33" data-td_block_id="tdi_30" data-td_filter_value="18" href="https://wholefoodsmagazine.com/category/suppliers/new-products-suppliers/">New Products</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_34" data-td_block_id="tdi_30" data-td_filter_value="44" href="https://wholefoodsmagazine.com/category/suppliers/news-suppliers/">News</a></div></div><div id=tdi_30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/plant-based-omega-3/" rel="bookmark" class="td-image-wrap " title="Plant-Based Omega-3" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/NutriterraFDAFood1-Copy-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/NutriterraFDAFood1-Copy-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/NutriterraFDAFood1-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Plant-Based Omega-3" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/plant-based-omega-3/" rel="bookmark" title="Plant-Based Omega-3">Plant-Based Omega-3</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/allulose-syrup/" rel="bookmark" class="td-image-wrap " title="Allulose Syrup" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/tateandlyle-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/tateandlyle-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/tateandlyle-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Allulose Syrup" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/allulose-syrup/" rel="bookmark" title="Allulose Syrup">Allulose Syrup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/" rel="bookmark" class="td-image-wrap " title="Athletic Endurance" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-218x150.webp"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-218x150.webp 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Athletic Endurance" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/" rel="bookmark" title="Athletic Endurance">Athletic Endurance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/workout-recovery-ingredient/" rel="bookmark" class="td-image-wrap " title="Workout Recovery Ingredient" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/ZEUSHYGIA-LOGO-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/ZEUSHYGIA-LOGO-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/ZEUSHYGIA-LOGO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Workout Recovery Ingredient" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/workout-recovery-ingredient/" rel="bookmark" title="Workout Recovery Ingredient">Workout Recovery Ingredient</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_30" data-td_block_id="tdi_30"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_30" data-td_block_id="tdi_30"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-23581"><a href="https://wholefoodsmagazine.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_35 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_35" ><script type="rocketlazyloadscript">var block_tdi_35 = new tdBlock();
block_tdi_35.id = "tdi_35";
block_tdi_35.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_35","tdc_css_class":"tdi_35","tdc_css_class_style":"tdi_35_rand_style"}';
block_tdi_35.td_column_number = "3";
block_tdi_35.block_type = "td_block_mega_menu";
block_tdi_35.post_count = "4";
block_tdi_35.found_posts = "989";
block_tdi_35.header_color = "";
block_tdi_35.ajax_pagination_infinite_stop = "";
block_tdi_35.max_num_pages = "248";
tdBlocksArray.push(block_tdi_35);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_35" id="tdi_36" data-td_block_id="tdi_35" data-td_filter_value="" href="https://wholefoodsmagazine.com/category/columns/">All</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_37" data-td_block_id="tdi_35" data-td_filter_value="34" href="https://wholefoodsmagazine.com/category/columns/consumer-bulletin/">Consumer Bulletin</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_38" data-td_block_id="tdi_35" data-td_filter_value="6231" href="https://wholefoodsmagazine.com/category/columns/debates/">Debates</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_39" data-td_block_id="tdi_35" data-td_filter_value="42" href="https://wholefoodsmagazine.com/category/columns/editorial/">Editorial</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_40" data-td_block_id="tdi_35" data-td_filter_value="4078" href="https://wholefoodsmagazine.com/category/columns/good-health-reads/">Good-Health Reads</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_41" data-td_block_id="tdi_35" data-td_filter_value="4752" href="https://wholefoodsmagazine.com/category/columns/happy-customer/">Happy Customer</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_42" data-td_block_id="tdi_35" data-td_filter_value="6213" href="https://wholefoodsmagazine.com/category/columns/herb-of-the-month/">Herb of the Month</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_43" data-td_block_id="tdi_35" data-td_filter_value="41" href="https://wholefoodsmagazine.com/category/columns/legal-tips/">Legal Tips</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_44" data-td_block_id="tdi_35" data-td_filter_value="31" href="https://wholefoodsmagazine.com/category/columns/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_45" data-td_block_id="tdi_35" data-td_filter_value="2556" href="https://wholefoodsmagazine.com/category/columns/ma/">M&amp;A</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_46" data-td_block_id="tdi_35" data-td_filter_value="8813" href="https://wholefoodsmagazine.com/category/columns/mentors/">Mentors</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_47" data-td_block_id="tdi_35" data-td_filter_value="40" href="https://wholefoodsmagazine.com/category/columns/merchandising-insights/">Merchandising Insights</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_48" data-td_block_id="tdi_35" data-td_filter_value="35" href="https://wholefoodsmagazine.com/category/columns/natural-law/">Natural Law</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_49" data-td_block_id="tdi_35" data-td_filter_value="8808" href="https://wholefoodsmagazine.com/category/columns/naturally-informed-education/">Naturally Informed Education</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_50" data-td_block_id="tdi_35" data-td_filter_value="36" href="https://wholefoodsmagazine.com/category/columns/retailer-roundtable/">Retailer Roundtable</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_51" data-td_block_id="tdi_35" data-td_filter_value="499" href="https://wholefoodsmagazine.com/category/columns/gluten-specialty-diets/">Specialty Diets</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_52" data-td_block_id="tdi_35" data-td_filter_value="37" href="https://wholefoodsmagazine.com/category/columns/nutrition-mythbuster/">The Nutrition Mythbuster</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_53" data-td_block_id="tdi_35" data-td_filter_value="4099" href="https://wholefoodsmagazine.com/category/columns/tracking-transparency/">Tracking Transparency</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_54" data-td_block_id="tdi_35" data-td_filter_value="38" href="https://wholefoodsmagazine.com/category/columns/trade-secrets/">Trade Secrets</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_55" data-td_block_id="tdi_35" data-td_filter_value="39" href="https://wholefoodsmagazine.com/category/columns/vitamin-connection/">Vitamin Connection</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_56" data-td_block_id="tdi_35" data-td_filter_value="72" href="https://wholefoodsmagazine.com/category/columns/whats-selling/">What&#8217;s Selling</a></div></div><div id=tdi_35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/columns/whats-selling/whats-selling-may-2022/" rel="bookmark" class="td-image-wrap " title="What&#8217;s Selling: May 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2021/05/GettyImages-1221199309-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2021/05/GettyImages-1221199309-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2021/05/GettyImages-1221199309-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Food Home Delivery. Oil in a bottle, pasta, canned food, cereals, eggs, milk, fruits and vegetables on a blue rustic background. Donation and charity. Top view, flat lay,copy space" title="What&#8217;s Selling: May 2022" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/columns/whats-selling/whats-selling-may-2022/" rel="bookmark" title="What&#8217;s Selling: May 2022">What&#8217;s Selling: May 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/main-news/naturally-informed-climate-change-pandemics-public-health-a-call-to-action/" rel="bookmark" class="td-image-wrap " title="Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2019/11/GettyImages-480500124-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2019/11/GettyImages-480500124-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2019/11/GettyImages-480500124-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/main-news/naturally-informed-climate-change-pandemics-public-health-a-call-to-action/" rel="bookmark" title="Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action">Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/columns/best-of-expo-west-2022/" rel="bookmark" class="td-image-wrap " title="Best of Expo West 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2018/03/ExpoWest-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2018/03/ExpoWest-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2018/03/ExpoWest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Best of Expo West 2022" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/columns/best-of-expo-west-2022/" rel="bookmark" title="Best of Expo West 2022">Best of Expo West 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/columns/legal-tips/how-to-file-your-own-super-easy-state-trademark-applications/" rel="bookmark" class="td-image-wrap " title="How To File Your Own, Super-Easy State Trademark Applications" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/Legal-Tips-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/Legal-Tips-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/03/Legal-Tips-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How To File Your Own, Super-Easy State Trademark Applications" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/columns/legal-tips/how-to-file-your-own-super-easy-state-trademark-applications/" rel="bookmark" title="How To File Your Own, Super-Easy State Trademark Applications">How To File Your Own, Super-Easy State Trademark Applications</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66403"><a href="https://wholefoodsmagazine.com/category/company-profiles/">Company Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48353"><a href="https://wholefoodsmagazine.com/category/new-product-review/">New Product Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23857"><a href="https://wholefoodsmagazine.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_57 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_57" ><script type="rocketlazyloadscript">var block_tdi_57 = new tdBlock();
block_tdi_57.id = "tdi_57";
block_tdi_57.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_57","tdc_css_class":"tdi_57","tdc_css_class_style":"tdi_57_rand_style"}';
block_tdi_57.td_column_number = "3";
block_tdi_57.block_type = "td_block_mega_menu";
block_tdi_57.post_count = "5";
block_tdi_57.found_posts = "582";
block_tdi_57.header_color = "";
block_tdi_57.ajax_pagination_infinite_stop = "";
block_tdi_57.max_num_pages = "117";
tdBlocksArray.push(block_tdi_57);
</script><div id=tdi_57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/blog/lets-bake-together-gluten-fre-doughnuts/" rel="bookmark" class="td-image-wrap " title="Let&#8217;s Bake Together: Gluten-Free Doughnuts" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/doughnuts-218x150.jpeg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/doughnuts-218x150.jpeg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/doughnuts-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let&#8217;s Bake Together: Gluten-Free Doughnuts" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/blog/lets-bake-together-gluten-fre-doughnuts/" rel="bookmark" title="Let&#8217;s Bake Together: Gluten-Free Doughnuts">Let&#8217;s Bake Together: Gluten-Free Doughnuts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/blog/7-trends-to-watch-from-the-inspired-home-show/" rel="bookmark" class="td-image-wrap " title="7 Trends to Watch for a Clean, Healthy, Sustainable Home" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2019/08/GettyImages-996179464-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2019/08/GettyImages-996179464-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2019/08/GettyImages-996179464-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="7 Trends to Watch for a Clean, Healthy, Sustainable Home" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/blog/7-trends-to-watch-from-the-inspired-home-show/" rel="bookmark" title="7 Trends to Watch for a Clean, Healthy, Sustainable Home">7 Trends to Watch for a Clean, Healthy, Sustainable Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/blog/chef-adonis-witt-on-5-plant-based-trends-the-benefits-of-chia-why-regenerative-agriculture-is-key/" rel="bookmark" class="td-image-wrap " title="Chef Adonis Witt on 5 Plant-Based Trends, the Benefits of Chia &#038;  Why Regenerative Agriculture  is Key" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2020/06/GettyImages-1186929742-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2020/06/GettyImages-1186929742-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2020/06/GettyImages-1186929742-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chef Adonis Witt on 5 Plant-Based Trends, the Benefits of Chia &#038;  Why Regenerative Agriculture  is Key" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/blog/chef-adonis-witt-on-5-plant-based-trends-the-benefits-of-chia-why-regenerative-agriculture-is-key/" rel="bookmark" title="Chef Adonis Witt on 5 Plant-Based Trends, the Benefits of Chia &#038;  Why Regenerative Agriculture  is Key">Chef Adonis Witt on 5 Plant-Based Trends, the Benefits of Chia&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/blog/can-vitamin-d-prevent-breast-cancer-preterm-births-what-does-it-take/" rel="bookmark" class="td-image-wrap " title="Can Vitamin D Prevent Breast Cancer, Preterm Births? What does it take?" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2020/05/GettyImages-1221841343-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2020/05/GettyImages-1221841343-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2020/05/GettyImages-1221841343-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Can Vitamin D Prevent Breast Cancer, Preterm Births? What does it take?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/blog/can-vitamin-d-prevent-breast-cancer-preterm-births-what-does-it-take/" rel="bookmark" title="Can Vitamin D Prevent Breast Cancer, Preterm Births? What does it take?">Can Vitamin D Prevent Breast Cancer, Preterm Births? What does it&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/blog/5-md-tips-for-saving-your-summer-skin/" rel="bookmark" class="td-image-wrap " title="5 MD Tips for Saving Your Summer Skin" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2021/05/GettyImages-1147783961-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2021/05/GettyImages-1147783961-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2021/05/GettyImages-1147783961-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="5 MD Tips for Saving Your Summer Skin" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/blog/5-md-tips-for-saving-your-summer-skin/" rel="bookmark" title="5 MD Tips for Saving Your Summer Skin">5 MD Tips for Saving Your Summer Skin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43374"><a target="_blank" href="http://directory.wholefoodsmagazine.com/">Source Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36368"><a href="/magazine/">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-88718"><a href="https://wholefoodsmagazine.com/magazine/2022/may-2022/">Current Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34765"><a href="https://wholefoodsmagazine.com/category/magazine/">Back Issues</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wholefoodsmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wholefoodsmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Suppliers" class="entry-crumb" href="https://wholefoodsmagazine.com/category/suppliers/">Suppliers</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in New Products" class="entry-crumb" href="https://wholefoodsmagazine.com/category/suppliers/new-products-suppliers/">New Products</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Athletic Endurance</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-89019" class="post-89019 post type-post status-publish format-standard has-post-thumbnail category-new-products-suppliers tag-athletes tag-performance-enhancement tag-prinova" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wholefoodsmagazine.com/category/suppliers/">Suppliers</a></li><li class="entry-category"><a  href="https://wholefoodsmagazine.com/category/suppliers/new-products-suppliers/">New Products</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Athletic Endurance</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wholefoodsmagazine.com/author/wholefoods-magazine-staff/">WholeFoods Magazine Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-06T17:24:46-04:00" >May 6, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwholefoodsmagazine.com%2Fsuppliers%2Fnew-products-suppliers%2Fathletic-endurance%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Athletic+Endurance&url=https%3A%2F%2Fwholefoodsmagazine.com%2Fsuppliers%2Fnew-products-suppliers%2Fathletic-endurance%2F&via=WholeFoodsMag" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/&title=Athletic+Endurance" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/&amp;media=https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp&description=Athletic+Endurance" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Athletic Endurance&body=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-696x696.webp" srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-696x696.webp 696w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-1024x1024.webp 1024w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-768x768.webp 768w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb-420x420.webp 420w, https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp 1160w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="enduracarb"/></a></div>
            <!-- content --><p dir="ltr"><strong>Prinova Europe</strong> has launched a high-purity trehalose ingredient for athletic endurance: Enduracarb. This branded ingredient as part of an energy gel product concept. Made from trehalose, enduracarb is a slow-acting “double sugar” designed to fuel muscles over long periods of time. It has been shown to enhance performance, reduce insulin spikes, and combat dehydration while masking bitterness and providing stabilization properties, the company says.</p>
<p dir="ltr"><a href="https://www.prinovaglobal.com/eu/en" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1">https://www.prinovaglobal.com/eu/en</a></p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_58 td_block_template_1">
<style>
/* custom css */
.tdi_58.td-a-rec{
					text-align: center;
				}.tdi_58 .td-element-style{
					z-index: -1;
				}.tdi_58.td-a-rec-img{
				    text-align: left;
				}.tdi_58.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /11013167/InPost_Box -->
<div id='article-box'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('article-box'); });
</script>
</div>
<!-- END /11013167/InPost_Box --></div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_59 td_block_template_1">
<style>
/* custom css */
.tdi_59.td-a-rec{
					text-align: center;
				}.tdi_59 .td-element-style{
					z-index: -1;
				}.tdi_59.td-a-rec-img{
				    text-align: left;
				}.tdi_59.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="wpb_raw_code wpb_raw_js"><div class="wpb_wrapper"><script type="rocketlazyloadscript" id="b26a1fd1be844486a701ed1db9c96705">(new Image()).src = 'https://capi.connatix.com/tr/si?token=cfc9c320-2d35-4f32-a577-0553f417a7f6'; cnxps.cmd.push(function () { cnxps({ playerId: "cfc9c320-2d35-4f32-a577-0553f417a7f6" }).render("b26a1fd1be844486a701ed1db9c96705"); });</script></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wholefoodsmagazine.com/tag/athletes/">Athletes</a></li><li><a href="https://wholefoodsmagazine.com/tag/performance-enhancement/">performance enhancement</a></li><li><a href="https://wholefoodsmagazine.com/tag/prinova/">Prinova</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwholefoodsmagazine.com%2Fsuppliers%2Fnew-products-suppliers%2Fathletic-endurance%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Athletic+Endurance&url=https%3A%2F%2Fwholefoodsmagazine.com%2Fsuppliers%2Fnew-products-suppliers%2Fathletic-endurance%2F&via=WholeFoodsMag" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/&title=Athletic+Endurance" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/&amp;media=https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp&description=Athletic+Endurance" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Athletic Endurance&body=https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wholefoodsmagazine.com/grocery/new-products-grocery/mission-driven-teas/">Mission-Driven Teas</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/allulose-syrup/">Allulose Syrup</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://wholefoodsmagazine.com/author/wholefoods-magazine-staff/" aria-label="author-photo"><img data-del="avatar" src='https://wholefoodsmagazine.com/wp-content/uploads/2019/01/WF-Feb-2019-Final-Cover-no-box-Julia-crop.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wholefoodsmagazine.com/author/wholefoods-magazine-staff/">WholeFoods Magazine Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WholeFoods Magazine Staff"><meta itemprop="url" content="https://wholefoodsmagazine.com/author/wholefoods-magazine-staff/"></span><meta itemprop="datePublished" content="2022-05-06T17:24:46-04:00"><meta itemprop="dateModified" content="2022-05-06T17:24:46-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wholefoodsmagazine.com/suppliers/new-products-suppliers/athletic-endurance/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/WF-Logo-2022.png"></span><meta itemprop="name" content="WholeFoods Magazine"></span><meta itemprop="headline " content="Athletic Endurance"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wholefoodsmagazine.com/wp-content/uploads/2022/05/enduracarb.webp"><meta itemprop="width" content="1160"><meta itemprop="height" content="1160"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60" ><script type="rocketlazyloadscript">var block_tdi_60 = new tdBlock();
block_tdi_60.id = "tdi_60";
block_tdi_60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_60","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":89019,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60","tdc_css_class_style":"tdi_60_rand_style"}';
block_tdi_60.td_column_number = "3";
block_tdi_60.block_type = "td_block_related_posts";
block_tdi_60.post_count = "3";
block_tdi_60.found_posts = "11";
block_tdi_60.header_color = "";
block_tdi_60.ajax_pagination_infinite_stop = "";
block_tdi_60.max_num_pages = "4";
tdBlocksArray.push(block_tdi_60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60" href="#">RELATED ARTICLES</a><a id="tdi_62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/suppliers/news-suppliers/prinova-acquires-food-beverage-ingredient-supplier/" rel="bookmark" class="td-image-wrap " title="Prinova Acquires Food &#038; Beverage Ingredient Supplier" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2019/12/GettyImages-1152268821-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2019/12/GettyImages-1152268821-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2019/12/GettyImages-1152268821-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Prinova Acquires Food &#038; Beverage Ingredient Supplier" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/suppliers/news-suppliers/prinova-acquires-food-beverage-ingredient-supplier/" rel="bookmark" title="Prinova Acquires Food &#038; Beverage Ingredient Supplier">Prinova Acquires Food &#038; Beverage Ingredient Supplier</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/prinova-website-aims-to-enhance-the-way-ingredients-are-purchased/" rel="bookmark" class="td-image-wrap " title="Prinova Website Aims to Enhance the Way Ingredients are Purchased" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2017/06/GettyImages-695337984-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2017/06/GettyImages-695337984-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2017/06/GettyImages-695337984-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Prinova Website Aims to Enhance the Way Ingredients are Purchased" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/prinova-website-aims-to-enhance-the-way-ingredients-are-purchased/" rel="bookmark" title="Prinova Website Aims to Enhance the Way Ingredients are Purchased">Prinova Website Aims to Enhance the Way Ingredients are Purchased</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/fitness-2/" rel="bookmark" class="td-image-wrap " title="Fitness" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2017/06/fitness2-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2017/06/fitness2-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2017/06/fitness2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fitness" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/supplements/new-products-supplements/fitness-2/" rel="bookmark" title="Fitness">Fitness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_63 td_block_template_1">
<style>
/* custom css */
.tdi_63.td-a-rec{
					text-align: center;
				}.tdi_63 .td-element-style{
					z-index: -1;
				}.tdi_63.td-a-rec-img{
				    text-align: left;
				}.tdi_63.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_63.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /11013167/Landing_VS -->
<div id='int-half-page'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('int-half-page'); });
</script>
</div>
<!-- END /11013167/Landing_VS --></div><div class="td_block_wrap td_block_15 td_block_widget tdi_64 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_64" >
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            

            
            .tdi_64 .td-block-title > * {
                color: #5c7735 !important;
            }

            
            .tdi_64 .td-block-title:after {
                background-color: #5c7735 !important;
            }
</style><script type="rocketlazyloadscript">var block_tdi_64 = new tdBlock();
block_tdi_64.id = "tdi_64";
block_tdi_64.atts = '{"custom_title":"THE MAGAZINE","custom_url":"https:\/\/wholefoodsmagazine.com\/magazine\/","block_template_id":"td_block_template_9","header_text_color":"#5c7735","border_color":"#5c7735","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"-89019","category_id":"21","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_64","block_type":"td_block_15","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_64","tdc_css_class_style":"tdi_64_rand_style"}';
block_tdi_64.td_column_number = "1";
block_tdi_64.block_type = "td_block_15";
block_tdi_64.post_count = "4";
block_tdi_64.found_posts = "165";
block_tdi_64.header_color = "";
block_tdi_64.ajax_pagination_infinite_stop = "";
block_tdi_64.max_num_pages = "42";
tdBlocksArray.push(block_tdi_64);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://wholefoodsmagazine.com/magazine/" class="td-pulldown-size">THE MAGAZINE</a></h4></div><div id=tdi_64 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/magazine/2022/may-2022/" rel="bookmark" class="td-image-wrap " title="May 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/May-22-Cover-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/May-22-Cover-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/May-22-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="May 2022" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/magazine/2022/may-2022/" rel="bookmark" title="May 2022">May 2022</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/magazine/2022/april-2022/" rel="bookmark" class="td-image-wrap " title="April 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/Final-Cover-April-2022-1-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/Final-Cover-April-2022-1-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/03/Final-Cover-April-2022-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="April 2022" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/magazine/2022/april-2022/" rel="bookmark" title="April 2022">April 2022</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/magazine/2022/march-2022/" rel="bookmark" class="td-image-wrap " title="March 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/02/Final-March-Covers-JPEDIT-FINAL-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/02/Final-March-Covers-JPEDIT-FINAL-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/02/Final-March-Covers-JPEDIT-FINAL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="March 2022" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/magazine/2022/march-2022/" rel="bookmark" title="March 2022">March 2022</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/magazine/2022/february-2022/" rel="bookmark" class="td-image-wrap " title="February 2022" ><img width="218" height="150" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/feb-cover-218x150.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/01/feb-cover-218x150.jpg 218w, https://wholefoodsmagazine.com/wp-content/uploads/2022/01/feb-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="February 2022" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/magazine/2022/february-2022/" rel="bookmark" title="February 2022">February 2022</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65 td_block_template_1">
<style>
/* custom css */
.tdi_65.td-a-rec{
					text-align: center;
				}.tdi_65 .td-element-style{
					z-index: -1;
				}.tdi_65.td-a-rec-img{
				    text-align: left;
				}.tdi_65.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_65.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /11013167/Landing_LR -->
<div id='int-box'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('int-box'); });
</script>
</div>
<!-- END /11013167/Landing_LR --></div><div class="td_block_wrap td_block_7 td_block_widget tdi_66 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_66" >
<style>
.tdi_66 .td-block-title > * {
                color: #5c7735 !important;
            }

            
            .tdi_66 .td-block-title:after {
                background-color: #5c7735 !important;
            }
</style><script type="rocketlazyloadscript">var block_tdi_66 = new tdBlock();
block_tdi_66.id = "tdi_66";
block_tdi_66.atts = '{"custom_title":"MULTIMEDIA","custom_url":"https:\/\/wholefoodsmagazine.com\/category\/multimedia\/","block_template_id":"td_block_template_9","header_text_color":"#5c7735","border_color":"#5c7735","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"-89019","category_id":"","category_ids":"60,115","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"61,115","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_66","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_66","tdc_css_class_style":"tdi_66_rand_style"}';
block_tdi_66.td_column_number = "1";
block_tdi_66.block_type = "td_block_7";
block_tdi_66.post_count = "4";
block_tdi_66.found_posts = "373";
block_tdi_66.header_color = "";
block_tdi_66.ajax_pagination_infinite_stop = "";
block_tdi_66.max_num_pages = "94";
tdBlocksArray.push(block_tdi_66);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://wholefoodsmagazine.com/category/multimedia/" class="td-pulldown-size">MULTIMEDIA</a></h4></div><div id=tdi_66 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/news/main-news/naturally-informed-climate-change-pandemics-public-health-a-call-to-action/" rel="bookmark" class="td-image-wrap " title="Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action" ><img width="100" height="70" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2019/11/GettyImages-480500124-100x70.jpg"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2019/11/GettyImages-480500124-100x70.jpg 100w, https://wholefoodsmagazine.com/wp-content/uploads/2019/11/GettyImages-480500124-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/news/main-news/naturally-informed-climate-change-pandemics-public-health-a-call-to-action/" rel="bookmark" title="Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action">Naturally Informed: Climate Change, Pandemics &#038; Public Health—A Call to Action</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T10:51:35-04:00" >April 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/multimedia/podcast/the-natural-view-regulatory-update-with-npas-kyle-turk/" rel="bookmark" class="td-image-wrap " title="The Natural View: Regulatory Update with NPA&#8217;s Kyle Turk" ><img width="100" height="70" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/NPApodcast-100x70.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/NPApodcast-100x70.png 100w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/NPApodcast-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Natural View: Regulatory Update with NPA&#8217;s Kyle Turk" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/multimedia/podcast/the-natural-view-regulatory-update-with-npas-kyle-turk/" rel="bookmark" title="The Natural View: Regulatory Update with NPA&#8217;s Kyle Turk">The Natural View: Regulatory Update with NPA&#8217;s Kyle Turk</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T13:14:00-04:00" >April 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/retail-content-library/global-healing-organic-hemp-extract/" rel="bookmark" class="td-image-wrap " title="Global Healing Organic Hemp Extract" ><img width="100" height="70" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/hemp_final-100x70.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/04/hemp_final-100x70.png 100w, https://wholefoodsmagazine.com/wp-content/uploads/2022/04/hemp_final-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Global Healing Organic Hemp Extract" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/retail-content-library/global-healing-organic-hemp-extract/" rel="bookmark" title="Global Healing Organic Hemp Extract">Global Healing Organic Hemp Extract</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-05T15:48:25-04:00" >April 5, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wholefoodsmagazine.com/retail-content-library/magtein-formula-guide-6-functional-categories-2/" rel="bookmark" class="td-image-wrap " title="Magtein Formula Guide: 6 Functional Categories" ><img width="100" height="70" class="entry-thumb" src="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/magtein-100x70.png"  srcset="https://wholefoodsmagazine.com/wp-content/uploads/2022/03/magtein-100x70.png 100w, https://wholefoodsmagazine.com/wp-content/uploads/2022/03/magtein-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Magtein Formula Guide: 6 Functional Categories" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wholefoodsmagazine.com/retail-content-library/magtein-formula-guide-6-functional-categories-2/" rel="bookmark" title="Magtein Formula Guide: 6 Functional Categories">Magtein Formula Guide: 6 Functional Categories</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-04T15:16:19-04:00" >April 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://wholefoodsmagazine.com/"><img class="td-retina-data" src="https://wholefoodsmagazine.com/wp-content/uploads/2019/10/WF-Logo-no-footer-3.png" data-retina="https://wholefoodsmagazine.com/wp-content/uploads/2019/10/WF-Logo-no-footer-3.png" alt="WholeFoods Magazine" title="WholeFoods Magazine"  width="340" height="86" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WholeFoodsM/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wholefoodsmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/wholefoods-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WholeFoodsMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCo0Fx8qFBjLCtNygoo3T2QA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>THE MAGAZINE</span></h4><div class="textwidget custom-html-widget"><a href="/magazine/">Current Issue</a><br>
<a href="https://wholefoodsmagazine.com/subscribe/">Subscribe</a><br>
<a href="https://d3data.net/who/" target="_blank" rel="noopener">Renew</a><br>
<a href="https://d3data.net/who/" target="_blank" rel="noopener">Change of Address</a><br>
<a href="https://wholefoodsmagazine.com/newsletter/">Join Our Newsletter</a>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>INFORMATION</span></h4><div class="textwidget custom-html-widget"><a href="http://directory.wholefoodsmagazine.com/" target="_blank" rel="noopener">Source Directory</a><br>
<a href="/helpful-resources/">Helpful Resources</a><br>
<a href="/classifieds/">Job Finder</a></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>ABOUT US</span></h4><div class="textwidget custom-html-widget"><a href="/about-us/">About Us</a> | <a href="/contact-us/">Contact Us</a> | <a href="/advertise/">Advertise With Us</a>
<p style="color: #ababab;">WholeFoods Magazine is your one-stop resource for  health and nutrition articles. We provide important information regarding industry news, research, and trends.</p>
<strong><em>NOTE: WholeFoods Magazine is a business-to-business publication. Information on this site should not be considered medical advice or a way to diagnose or treat any disease or illness. Always seek the advice of a medical professional before making lifestyle changes, including taking a dietary supplement. The opinions expressed by contributors and experts quoted in articles are not necessarily those of the publisher or editors of WholeFoods.</em></strong></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-68546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-68546"><a href="https://wholefoodsmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-68547" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68547"><a href="https://wholefoodsmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 WFC, Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.2 (rara)
        Deploy mode: deploy
        
        uid: 62762564907c6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
.td-page-content p, .td-post-content p, 
.wpb_text_column p, .td_block_text_with_title p, 
.woocommerce #tab-description p, .mce-content-body p, .td-page-content li, 
.td-post-content li, .wpb_text_column li, .td_block_text_with_title li, 
.woocommerce #tab-description li, .mce-content-body li {
    font-size: 13px;
}
*/

/*Styling for internal ads
.ad-containter {
	padding: 10px 20px;
	text-align: center;
}
.ad-containter .paszone_container {
	display: inline-block;
}*/


/*Centering footer widget headers 
.td-footer-wrapper .block-title {
    text-align: center!important;
}
*/

/*BEGIN styling for Natural Industry Jobs iframe on homepage*/
.natural_industry_jobs {
	height: 500px;
	overflow: hidden; /* has to be scroll, not auto */
    -webkit-overflow-scrolling: touch;
	width:90%;

}
.natural_industry_jobs iframe{
	width:100% !important;
}

@media (max-width:768px) {
	.natural_industry_jobs {
		height: 300px;
		overflow-y: scroll; /* has to be scroll, not auto */
		-webkit-overflow-scrolling: touch;
		-moz-overflow-scrolling: touch;
	}
}
/*END styling for Natural Industry Jobs iframe on homepage*/


.comments #url{ 
    display:none!important; 
}

/* BEGIN styling for Gravity Forms*/
body #gform_wrapper_10 .gform_body .gform_fields .gfield .gfield_label {
    font-weight: normal!important;
    font-size:11px;
    font-style:italic;
}
/* END styling for Gravity Forms*/

.view_all {
	margin-bottom: 0;
}

.td-homepage-full-row {
    background-color: #eaeaea;
}

/* BEGIN - styling for background image to be fixed
.td-main-content-wrap{
background-color: #fff;
width: 1164px;
margin: 0 auto;
}

@media (max-width: 1163px){
.td-main-content-wrap{
width: 100%;
}
}
END - styling for background image to be fixed */

/*BEGIN - Styling for article pages*/
.td-related-title > .td-related-right {display: none;}
/*END - Styling for article pages*/

/*BEGIN - Styling banner ad in header next to logo */
.td-header-style-1 .td-header-sp-logo {
    width: 300px;
    margin: 28px 28px 9px 3px;
}

.td-header-style-1 .td-header-sp-recs {
    float: right;
    display: inline-block;
}

@media (min-width: 1019px) and (max-width: 1140px) {
    .td-header-style-1 .td-header-sp-logo {width: 240px;margin: 28px 0 9px 0;}
    .td-social-list {display:none!important;}
}

@media (min-width: 768px) and (max-width: 1018px) {
    .td-header-style-1 .td-header-sp-recs {width: 400px;}
    .td-social-list {display:none!important;}
}

@media (max-width: 767px){
    .td-header-style-1 .td-header-sp-recs {margin: 10px 0;}
    .vc_row {margin-left: 0;margin-right: 0}
}

/*END - Styling banner ad in header next to logo */


.cn-button {
    background:#00703c!important;
}

/*Block 9 styling - used for Multimedia sidebar*/
.td_module_8 .td-module-meta-info{display:none;}
.td_module_8{padding-bottom:15px;}

/*Styling for Thrive Leads*/
.thrv_wrapper.thrv_lead_generation .tve_lead_generated_inputs_container .tve_lg_radio_wrapper, .thrv_wrapper.thrv_lead_generation .tve_lead_generated_inputs_container .tve_lg_checkbox_wrapper {padding:3px!important;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>window.addEventListener('DOMContentLoaded', function() {( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
});</script><style type="text/css" id="tcb-style-base-tve_notifications-86493"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/wholefoodsmagazine.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d43669bec1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wfm-login\/|\/wp-admin\/|\/logout\/|\/wfm-login\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/wholefoodsmagazine.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/wholefoodsmagazine.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"89019"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=3.5' id='tve-dash-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://wholefoodsmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"f6d69bba0f","ajax_url":"https:\/\/wholefoodsmagazine.com\/wp-admin\/admin-ajax.php","action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":89019},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"],"ajax_load":1};} else { TL_Front && TL_Front.extendConst && TL_Front.extendConst({"security":"f6d69bba0f","ajax_url":"https:\/\/wholefoodsmagazine.com\/wp-admin\/admin-ajax.php","action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":89019},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"],"ajax_load":1})} /*]]> */</script>
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[89019]");
                });
            
});</script>


<script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://wholefoodsmagazine.com/wp-content/cache/min/1/44f1d53980881af150d45a1f9376abd6.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1651909988 -->